Op Elektronicaforum.nl is de kans om een antwoord op je vraag te krijgen heel groot. In overzichtelijke subcategorieën kun je vragen en antwoorden over elektronica zoeken, plaatsen en beantwoorden.
Elektronica Forum is onderdeel van Schakelingen Online
 


 
Philips TV gaat niet in een keer aan??

 
Plaats nieuw bericht   Plaats Reactie    Schakelingen Online Forum Index -> Elektronica algemeen
Auteur Bericht
snahtje



Geregistreerd op: 28-10-2003
Berichten: 16
Woonplaats: beverwijk

BerichtGeplaatst: Di 28 Okt 2003, 23:32    Onderwerp: Philips TV gaat niet in een keer aan?? Reageer met quote

Confused

Hallo,

Mijn philips tv 8 jaar oud gaat niet in een keer aan, dit geld zowel als de tv op stanby staat of de tv staat helemaal uit. Als ik dan de aan/uit knop indruk of via de afstandbediening de tv wil inschakelen dan beginnen de ledjes v/d tv 6x teknipperen(stanby+ luidsprekerledje). De ene keer lukt het na 2 a 3 keer en de andere keer ben ik er zo een half uur meebezig??Wie heeft er aanbevelingen.

In iedergeval alvast bedankt, ik zal er zeker op reageren.

Hans v Rooy
Naar boven
Bekijk gebruikers profiel Stuur privé bericht
mnijssen



Geregistreerd op: 5-11-2003
Berichten: 19
Woonplaats: Eindhoven

BerichtGeplaatst: Wo 5 Nov 2003, 23:57    Onderwerp: Reageer met quote

Beste snahtje,

Het knipperen van die leds voorop, je toestel, geven een foutcode aan.
in jou geval is dit een algemene protectie code. Het apparaat gaat dus in beveiliging omdat er het een en ander mis is. ik schat aan de leeftijd van het toestel, dat het om een fl of gr chassis gaat. Hiervan gaan in de voeding zogenaamde transductor trafo's los zitten. (trafo'tjes met gele tape omwonden) ook kan bij de lijneindtrap en bluscondensator defecet zijn. Dit is een kleine blauwe condensator in de vorm van een dubbeltje met twee pootjes. Vaak is deze middendoor gescheurd. De waarde hiervan is afhankelijk van de grootte van de beeldbuis. meestal is deze 152k (1,5 nF) 2 kV. Deze is het beste door een 3 Kv uitvoering te vervangen.
Naar boven
Bekijk gebruikers profiel Stuur privé bericht Bekijk de homepage
snahtje



Geregistreerd op: 28-10-2003
Berichten: 16
Woonplaats: beverwijk

BerichtGeplaatst: Do 6 Nov 2003, 9:53    Onderwerp: Philips tv chassis FL1.2 Reageer met quote

Confused Het klopt het is een FL1.2 chassis, de schema's die heb ik van internet gehaald. Wat ik ook vond was de fout-code 99 dat had iets temaken met de stand-by supply. De transductor trafo's met gele tape omwonden zal ik gaan controleren of het daar aan licht, alleen de lijneindtrap en bluscondensator kan ik tot nu toe niet vinden op het schema? Wat me ook op viel was dat er een blauwe condensator in de vorm van het dubbeltje met het opschrift 152k/2kv los op de print lag?? Mischien is de tv al een keer weg geweest voor dit probleem alleen waar zit het condensatortje??
O, ja hoe kan ik weten dat alle condensatoren leeg zijn ivm veilig werken aan de print(ontladen met een 220v lamp?). Nou ik hoor het wel van je.

Gegroet Hans v rooy
Naar boven
Bekijk gebruikers profiel Stuur privé bericht
mnijssen



Geregistreerd op: 5-11-2003
Berichten: 19
Woonplaats: Eindhoven

BerichtGeplaatst: Do 6 Nov 2003, 23:14    Onderwerp: Reageer met quote

oke, weet ik al wat meer. die condensator is echt wel nodig, deze zit normaal gesproken naast de lijntransistor. en deze zit op het rechterpaneel (large signal print) ongeveer in het midden (van voor naar achter) en dan links (als je erachter staat) op die grote koelplaat. ik ben nu niet op het werk, maar ik zal wel even het juiste positienr. opzoeken.

voorkant tv
------- ---------
| | | |
| | | |
| | |* |
| | | |
-------- ---------

Beetje amateuristisch, maar heb je ongeveer een idee, waat ie moet zitten
Naar boven
Bekijk gebruikers profiel Stuur privé bericht Bekijk de homepage
mnijssen



Geregistreerd op: 5-11-2003
Berichten: 19
Woonplaats: Eindhoven

BerichtGeplaatst: Do 6 Nov 2003, 23:15    Onderwerp: Reageer met quote

oke, weet ik al wat meer. die condensator is echt wel nodig, deze zit normaal gesproken naast de lijntransistor. en deze zit op het rechterpaneel (large signal print) ongeveer in het midden (van voor naar achter) en dan links (als je erachter staat) op die grote koelplaat. ik ben nu niet op het werk, maar ik zal wel even het juiste positienr. opzoeken.
Naar boven
Bekijk gebruikers profiel Stuur privé bericht Bekijk de homepage
mnijssen



Geregistreerd op: 5-11-2003
Berichten: 19
Woonplaats: Eindhoven

BerichtGeplaatst: Do 6 Nov 2003, 23:21    Onderwerp: Reageer met quote

dit ging dus gruwelijk fout, de spaties in het tekeningetje zijn ineens pleitte
maar goed, ik geef morgen wel het juiste positienr door. trouwens het ontladen van de 300v voedingselco kun je met een lamp doen, maar zal meestal wel leeg zijn (zitten lekweerstanden over) je moet wel opletten met het eventueel ontladen van de beeldbuis zelf. eerst een goed geisoleerde kabel (bijv meetsnoer) aan massa (rand van de beeldbuis) vast maken, en dan een meetpen onder de hoogspanningsdop steken.
ook als deze ontladen is, kan er na enige tijd weer een lading op komen staan. dus let hierop.
Naar boven
Bekijk gebruikers profiel Stuur privé bericht Bekijk de homepage
mnijssen



Geregistreerd op: 5-11-2003
Berichten: 19
Woonplaats: Eindhoven

BerichtGeplaatst: Vr 7 Nov 2003, 20:10    Onderwerp: Reageer met quote

positienr is 2504
Naar boven
Bekijk gebruikers profiel Stuur privé bericht Bekijk de homepage
snahtje



Geregistreerd op: 28-10-2003
Berichten: 16
Woonplaats: beverwijk

BerichtGeplaatst: Ma 10 Nov 2003, 13:18    Onderwerp: Philips breedbeeld 36ML chassis FL1.2 Reageer met quote

Very Happy
Nijssen,

Het ontladen v/d beeldbuis ging perfect precies gedaan hoe je het zei, kleine vonk overslag dus die was wel ontladen. Toen heb ik alle bedrading v/d rechter printplaat losgehaald gezien v/d achterzijde v/d tv.
De printplaat eruit geschoven en daarna gelijk de condensator ontlaad met een lamp. De tekening was voor mij duidelijk genoeg ik vond vrij snel de 2Kv condensator. Wat blijkt nu hij is al een keer voor dit probleem naar een reparateur geweest want die heeft de condensator al een keer vervangen hij heeft hij de eerste oude kapotte condensator de pootjes geknipt(heeft dus de printplaat laten zitten en gesoldeerd van af de bovenkant v/d printplaat) en op de pootjes een nieuwe 2Kv gesoldeerd, deze vebinding is dus los gaan zitten want hij lag los op de printplaat.
Ik heb de oude pootjes uit de print gesoldeerd en de nieuwe er in gezet, tergelijketijd heb ik ook nog naar de geletrafo gekeken maar daar was volgens mij niks mis mee. Alles weer aangesloten en de tv gaat nu weer in 1 keeraan, tegek vooral omdat het gelukt is geeft me dat een hoop voldoening. Tevens ik had ook een hele lichte lichtgroene horizontalen strepen op het beeldscherm dit was zowat niet tezien maar die zijn nu ook weg. Ik wil je in iedergeval bedanken voor je inzet en tijd wat je er in heb gestoken, ik ben er in iedergeval mee geholpen en misscien tot later, BEDANKT.
Very Happy
Hans van Rooy
Beverwijk
Naar boven
Bekijk gebruikers profiel Stuur privé bericht
mnijssen



Geregistreerd op: 5-11-2003
Berichten: 19
Woonplaats: Eindhoven

BerichtGeplaatst: Ma 10 Nov 2003, 21:12    Onderwerp: Reageer met quote

oke perfect!! Ik ben blij dat ik iemand heb kunnen helpen, als je eventueel die groene strepen terug gaat zien (terugslaglijnen, lichtelijk schuin, 1 cm afstand van elkaar) dan kun je op de hoogspanningstrafo, de screen of Ug2 regeling iets terug draaien met een schroevendraaiertje.
maar ik denk dat je er geen last meer van zult hebben.

Met alle vragen wat betreft audio/video/computers kun je bij mij terrecht

groetjes

Mark (bonkie) Nijssen
Naar boven
Bekijk gebruikers profiel Stuur privé bericht Bekijk de homepage
snahtje



Geregistreerd op: 28-10-2003
Berichten: 16
Woonplaats: beverwijk

BerichtGeplaatst: Ma 10 Nov 2003, 21:18    Onderwerp: Philips breedbeeld 36ML chassis FL1.2 Reageer met quote

Sad
Nijssen,

Ik ben wat tevroeg geweest om tezeggen dat het probleem is opgelost, niet waar dus de tv is wel zijn lichtgroene strepen kwijt komt dus door de condensator van 2Kv dat is goed alleen weer het opstarten van de tv dat ging dus in het begin goed maar nu een paar uur later is het weer het zelfde. Ik heb doen nog de solderingen van de hoogspanningsstop er voor vandaag mee, ik wacht je reactie wel af.

hans
Naar boven
Bekijk gebruikers profiel Stuur privé bericht
snahtje



Geregistreerd op: 28-10-2003
Berichten: 16
Woonplaats: beverwijk

BerichtGeplaatst: Ma 10 Nov 2003, 22:55    Onderwerp: Oplossingen 36ML tv gaat niet in 1 keer aan Reageer met quote

Mark,

Ik ben toch weer gaan zoeken voor de tv kon het niet laten en ben het volgende tegen gekomen.
-------------------------------------------------------------------------------------
1e oplossing: Total inoperative, leds blinking, error 99

Check and replace if necessary C2504 and/or 2505 (2kV HRR) on the
Large signal panel.
Replace by a 3kV15 HR-R capacitor if possible:
820pF 4822 126 13152
1nF 4822 126 13153
1,2nF 4822 126 13154
1,5nF 4822 126 13155
1,8nF 4822 126 13156

De 2504 is dus al vervangen wat je zei alleen niet met een 3kV, kan alleen niet de 2505 vinden maar heeft dit wel temaken met het probleem. Ik heb de schema's A & B & D maar hij staat er volgens mij niet op?
-------------------------------------------------------------------------------------

2e oplossing: Totally inoperative

Transistors 7250 (BUX85F; 4822 130 62509) and
7251 (BC848; 4822 130 61207) in microSOPS defective.
Or D6251 (LLZ-C5V6; 4822 130 80954) and
R1250 (=R3230???; 1 Ohm; 4822 052 10108) defective.
Or T7270 (BD825; 4822 130 41746)
Or T7201 (BC857C; 5322 130 427

Misschien dat het hier in zit want we zitten in het STAND-BY SUPPLY.

Mischien heb jij nog een idee, met deze oplossing R1250?? is dat een zekering 250mA?? kan ik wel vinden maar wat er achter staat = R3230 1 Ohm kan ik niet vinden of zijn ze alle twee gelijk??
-------------------------------------------------------------------------------------
3e oplossing: No LEDs blinking, no +Vstart (17,5V), no +5standby (5.5V)

Check TS7250 (4822 130 62509; BUX85F). In case of a failure of
TS7250 it is recommended to change the following components on the
Large Signal Panel.
Position Component New Code no.
C2260 470pF 4.7nF 4822 122 317

Ze geven hier aan NO LEDS blinking dat doet het bij mij dus eigelijk wel dus deze oplossing geldt niet voor mij.
-------------------------------------------------------------------------------------
Ik ga gewoon deze onderdelen controleren de weerstanden en de transitors de condensators koop ik gewoon want die kan ik niet controleren.Tevens heb ik nog de solderingen van de hoogspanningstrafo opnieuw gesoldeerd omdat er lichte breuk vlakjes inzaten maar dit mocht niet helpen. Als je nog advies hebt over wat hier boven staat dan hoor ik dat graag. Ik ben ook nog bezig met een subwoofer tebouwen van 250W 20Hz t/m 150Hz maar dit project staat al een half jaar stil ivm onderhoud aan me huis ga daar verschijnlijk in de winter weer aan beginnen.

Hans
Naar boven
Bekijk gebruikers profiel Stuur privé bericht
Plaats nieuw bericht   Plaats Reactie    Schakelingen Online Forum Index -> Elektronica algemeen Tijden zijn in GMT + 2 uur
Pagina 1 van 1                     

 
Ga naar:  
Je mag geen nieuwe onderwerpen plaatsen
Je mag geen reacties plaatsen
Je mag je berichten niet bewerken
Je mag je berichten niet verwijderen
Ja mag niet stemmen in polls
Je mag geen attachments plaatsen in dit forum
Je mag bestanden downloaden in dit forum


Powered by phpBB © 2001, 2002 phpBB Group and phpBB SEO