Op Elektronicaforum.nl is de kans om een antwoord op je vraag te krijgen heel groot. In overzichtelijke subcategorieën kun je vragen en antwoorden over elektronica zoeken, plaatsen en beantwoorden.
Elektronica Forum is onderdeel van Schakelingen Online
 


 
K8055 Potentiometer

 
Plaats nieuw bericht   Plaats Reactie    Schakelingen Online Forum Index -> School en huiswerk vragen
Auteur Bericht
Giell



Geregistreerd op: 6-6-2009
Berichten: 12

BerichtGeplaatst: Zo 21 Jun 2009, 10:51    Onderwerp: K8055 Potentiometer Reageer met quote

Hallo,

mijn vorige probleem is ondertussen opgelost.
Maar nu zit ik met een volgend probleem.
Ik zou de snelheid van de DC motor moeten regelen mbv een potentiometer.
Nu bij het inlezen van de waarde van de potentiometer gaat het al mis,
hij geeft steeds '123' of '124'. Zelfs nadat ik er een pull-up weerstand op heb aangesloten. Hoe kan dit? =/

De waarde van de potentiometer lees ik in via de analoge ingang van het K8055 bordje.

Alvast bedankt.
Naar boven
Bekijk gebruikers profiel Stuur privé bericht
stynus
Moderator
Moderator


Geregistreerd op: 16-5-2003
Berichten: 5787
Woonplaats: Overpelt (België)

BerichtGeplaatst: Zo 21 Jun 2009, 13:35    Onderwerp: Reageer met quote

Welke waarde heeft je potmeter? En is die lineair of logaritmisch?

Sluit je hem wel aan als spanningsdeler?
_________________
Met vriendelijke groet,
Stynus
http://www.elektronicastynus.be

--> Elektronica bouwpakketten en componenten te koop. <--
Naar boven
Bekijk gebruikers profiel Stuur privé bericht Bekijk de homepage
Giell



Geregistreerd op: 6-6-2009
Berichten: 12

BerichtGeplaatst: Zo 21 Jun 2009, 13:50    Onderwerp: Reageer met quote

Er staat op: 100 k A (zal wel 100kOhm zijn zeker? En die A weet niet waar die voor staat?)
En denk wel dat ik hem juist heb aangesloten.
Dit is het schema:
http://img141.imageshack.us/i/schemaxxi.jpg/

En hij ziet er ongeveer zo uit:
http://www.tme.eu/katalog_pics/1/2/0/1207c624465bc2afacf879ccb5a1e705/6pmi%20100k.jpg
Naar boven
Bekijk gebruikers profiel Stuur privé bericht
stynus
Moderator
Moderator


Geregistreerd op: 16-5-2003
Berichten: 5787
Woonplaats: Overpelt (België)

BerichtGeplaatst: Zo 21 Jun 2009, 15:18    Onderwerp: Reageer met quote

Die a staat voor lineair. En je hebt de potmeter dus niet als spanningsdeler aangesloten. Die extra weerstand heb je ook niet nodig.
_________________
Met vriendelijke groet,
Stynus
http://www.elektronicastynus.be

--> Elektronica bouwpakketten en componenten te koop. <--
Naar boven
Bekijk gebruikers profiel Stuur privé bericht Bekijk de homepage
Giell



Geregistreerd op: 6-6-2009
Berichten: 12

BerichtGeplaatst: Zo 21 Jun 2009, 21:01    Onderwerp: Reageer met quote

Hoe moet ik hem dan wel aansluiten?
Naar boven
Bekijk gebruikers profiel Stuur privé bericht
stynus
Moderator
Moderator


Geregistreerd op: 16-5-2003
Berichten: 5787
Woonplaats: Overpelt (België)

BerichtGeplaatst: Zo 21 Jun 2009, 22:09    Onderwerp: Reageer met quote


_________________
Met vriendelijke groet,
Stynus
http://www.elektronicastynus.be

--> Elektronica bouwpakketten en componenten te koop. <--
Naar boven
Bekijk gebruikers profiel Stuur privé bericht Bekijk de homepage
Giell



Geregistreerd op: 6-6-2009
Berichten: 12

BerichtGeplaatst: Zo 21 Jun 2009, 22:19    Onderwerp: Reageer met quote

En de middelste aansluiting van de potmeter moet dan naar het K8055 bordje?
En maakt het uit waar ik de massa hang, en waar de 5V? Nee zeker?
Naar boven
Bekijk gebruikers profiel Stuur privé bericht
Giell



Geregistreerd op: 6-6-2009
Berichten: 12

BerichtGeplaatst: Zo 21 Jun 2009, 23:02    Onderwerp: Reageer met quote

Ik heb het ondertussen aangesloten zoals jij het zegt.
De middelste aansluiting naar het K8055 bordje enzo.
Dit heb ik met 3 verschillende lineaire potmeters geprobeerd en nog blijft de waarde die ik inlees constant? =/
Naar boven
Bekijk gebruikers profiel Stuur privé bericht
stynus
Moderator
Moderator


Geregistreerd op: 16-5-2003
Berichten: 5787
Woonplaats: Overpelt (België)

BerichtGeplaatst: Ma 22 Jun 2009, 0:40    Onderwerp: Reageer met quote

Zit je wel de juiste ingang in te lezen?

Ik zie dat je 100k gebruikt. Dat is te hoog ohmig denk ik. Neem eens een 1K pot.
_________________
Met vriendelijke groet,
Stynus
http://www.elektronicastynus.be

--> Elektronica bouwpakketten en componenten te koop. <--
Naar boven
Bekijk gebruikers profiel Stuur privé bericht Bekijk de homepage
Gompy



Geregistreerd op: 28-10-2007
Berichten: 559
Woonplaats: Alkmaar

BerichtGeplaatst: Ma 22 Jun 2009, 18:02    Onderwerp: Reageer met quote

Heb je wel SK1 en SK2 verwijderd ?
Naar boven
Bekijk gebruikers profiel Stuur privé bericht Bekijk de homepage
Plaats nieuw bericht   Plaats Reactie    Schakelingen Online Forum Index -> School en huiswerk vragen Tijden zijn in GMT + 2 uur
Pagina 1 van 1                     

 
Ga naar:  
Je mag geen nieuwe onderwerpen plaatsen
Je mag geen reacties plaatsen
Je mag je berichten niet bewerken
Je mag je berichten niet verwijderen
Ja mag niet stemmen in polls
Je mag geen attachments plaatsen in dit forum
Je mag bestanden downloaden in dit forum


Powered by phpBB © 2001, 2002 phpBB Group and phpBB SEO