Op Elektronicaforum.nl is de kans om een antwoord op je vraag te krijgen heel groot. In overzichtelijke subcategorieën kun je vragen en antwoorden over elektronica zoeken, plaatsen en beantwoorden.
Elektronica Forum is onderdeel van Schakelingen Online
 


 
Reparatie Wega V 3840-2

 
Plaats nieuw bericht   Plaats Reactie    Schakelingen Online Forum Index -> Audio
Auteur Bericht
robofreak



Geregistreerd op: 16-11-2007
Berichten: 13
Woonplaats:

BerichtGeplaatst: Zo 26 Jun 2016, 21:31    Onderwerp: Reparatie Wega V 3840-2 Reageer met quote

Hoi,

Ik heb een mooie Wega V 3840-2 audio versterker, maar helaas is hij nu kapot. Ik dacht dat het een verloren zaak was (ik ben masterstudent werktuigbouwkunde, dus verder dan een introductie in basiscomponenten in een minor bij elektrotechniek ben ik nooit gekomen), maar nu blijkt dat we nog de originele kundendienstanleitung hebben, ofwel, het volledige schema én de PCB staat netjes uitgewerkt in een gebruiksaanwijzing. Deze is hier (dropbox link) te vinden. Het gaat (denk ik) mis in de NF Endstufen, pagina 7 en 10. De versterkerplaat zelf is naar eigen zeggen (d.w.z., logo op de printplaat) van Sony.

Het probleem begon als een plotseling hoorbare 50 Hz zoem, die langzaam weg-ebte totdat met een 'pop' de zoem weg ging en weer gewoon muziek uit de boxen kwam. Daarbij werden de transistoren in de laatste stage van de versterker nogal heet. Het probleem speelde zich allemaal in het linkerkanaal af (rechter kanaal had geen problemen). Ik heb toen alle soldeerverbindingen gecontroleerd en hier en, ook al leek alles goed, hier en daar wat bijgewerkt.
Vervolgens heb ik het transistorpaar wat heet werd vervangen: T110 en T111 in het schema (gezien ze beiden op hetzelfde koelblok zaten kon ik niet voelen welke het heetst werd), een 2SA671 en 2SC1061 (in tegenstelling tot wat de lijst voor Halbleiteranschlüsse zegt) door een moderne equivalent BD244C en complement.

Dit had geen effect, behalve dat door het vele testen nu de diode D101 die op het koelblok zat geklemd bij T110 doorbrandde. Zou dit al die tijd al de oorzaak kunnen zijn van het hele probleem? Het is een SV-04F diode, maar daar kan ik vooral van vinden dat mensen hem niet kunnen vinden. Ik moet 'm sowieso vervangen (hij is immers doorgebrand), dus wat zou ik kunnen gebruiken als equivalent, gezien de SV-04F niet meer beschikbaar lijkt te zijn? En hoe ga ik verder in te zoeken waar het probleem zit?
Naar boven
Bekijk gebruikers profiel Stuur privé bericht
Pieter99



Geregistreerd op: 5-3-2016
Berichten: 7

BerichtGeplaatst: Do 27 Jul 2017, 12:27    Onderwerp: Reageer met quote

Die diode is gewoon een silicium diode, die termisch gebonden is aan de koelplaat, om zo de een termische correctie te kunne toepassen. Niks interssant !
Maar dit is echt een probleem om met een scoop en in ieder gaval met een multimater aan te pakken.
Overigens een klusje van niks om het maar zo te zeggen, het is lekker discreet allemaal.
Prima te repareren.
Al torren heet worden, is er meestal een probleem in de aansturing. maar dat hoeft niet altijd zo te zijn!.

Voor je de torren gaat vervangen even met de multimeter testen.
http://www.instructables.com/id/HOW-TO-TEST-YOUR-TRANSISTORS-WITH-YOUR-MULTIMETERS/

Maar het is al even geleden... heb je hem nog wel ? leuk oud ding !
Naar boven
Bekijk gebruikers profiel Stuur privé bericht
robofreak



Geregistreerd op: 16-11-2007
Berichten: 13
Woonplaats:

BerichtGeplaatst: Do 3 Aug 2017, 13:00    Onderwerp: @Pieter99 Reageer met quote

Pieter99 schreef:
Die diode is gewoon een silicium diode, die termisch gebonden is aan de koelplaat, om zo de een termische correctie te kunne toepassen. Niks interssant !

Ik ben een beginner - verder dan de meest eenvoudige schakelingen komt een werktuigkundige meestal niet. Intussen begrijp ik waar het voor dient, en vervangen.
Pieter99 schreef:
Maar dit is echt een probleem om met een scoop en in ieder gaval met een multimater aan te pakken.
Overigens een klusje van niks om het maar zo te zeggen, het is lekker discreet allemaal.
Prima te repareren.
Al torren heet worden, is er meestal een probleem in de aansturing. maar dat hoeft niet altijd zo te zijn!.

Voor je de torren gaat vervangen even met de multimeter testen.
http://www.instructables.com/id/HOW-TO-TEST-YOUR-TRANSISTORS-WITH-YOUR-MULTIMETERS/

Maar het is al even geleden... heb je hem nog wel ? leuk oud ding !


Ik heb 'm nog wel. Transistors in de eindtrap en thermische compensatie vervangen, maar helaas nog steeds hetzelfde probleem. Dus inderdaad al 'eerder' in het circuit iets kapot. Ik zou alleen niet weten hoe ik een heel circuit zou door kunnen lichten, dus wat dat betreft is het voor mij einde oefening.

Online het PCB laten printen, en alles nieuw in elkaar te solderen, wordt toch wel een erg dure grap...
Naar boven
Bekijk gebruikers profiel Stuur privé bericht
Plaats nieuw bericht   Plaats Reactie    Schakelingen Online Forum Index -> Audio Tijden zijn in GMT + 2 uur
Pagina 1 van 1                     

 
Ga naar:  
Je mag geen nieuwe onderwerpen plaatsen
Je mag geen reacties plaatsen
Je mag je berichten niet bewerken
Je mag je berichten niet verwijderen
Ja mag niet stemmen in polls
Je mag geen attachments plaatsen in dit forum
Je mag bestanden downloaden in dit forum


Powered by phpBB © 2001, 2002 phpBB Group and phpBB SEO